UAE outage - reservations
Incident Report for SEVENROOMS
Resolved
Upon further investigation, we can confirm our systems were operational during the time of the incident on Dec 15th. External factors outside of our control prevented our service from running in UAE for limited cases. To work with this new variable, we recommended that UAE clients. This advisory will be marked closed.
Posted Jan 08, 2021 - 13:32 EST
Investigating
After investigation of the mobile issue for UAE clients, our engineers have found a temporary fix.

Should our UAE clients experience issues with logging in to their mobile SevenRooms app, kindly head to the iPad settings > SEVENROOMS > select 'Custom Server' and type in exactly:

https://www.sevenrooms.com

This should allow users to log into the mobile app without any issues.

We strongly apologize for the inconvenience and thank you for your patience.
Posted Dec 15, 2020 - 08:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2020 - 04:39 EST
Identified
Following the incident of the outage for some UAE venues, our engineers have targeted the issue and have deployed a hotfix for the web platform.

The reservations platform on the web is back to operational status.

The issue still persists on the mobile platform, which we are diligently investigating.

Thank you for your patience and we will post further updates as they come.
Posted Dec 15, 2020 - 03:48 EST
Investigating
We are currently aware of and investigating an outage pertaining to UAE clients.

We are actively investigating the root of the issue and will post updates as soon as possible.

Thank you for your patience while we investigate.
Posted Dec 15, 2020 - 01:55 EST
This incident affected: SEVENROOMS.COM (Mobile Applications).