Infrastructure Outage
Incident Report for SEVENROOMS
Resolved
The fix put in place has remained stable and the incident if fully resolved.
Posted Dec 13, 2023 - 16:30 EST
Monitoring
A fix has been implemented for the system wide outage. Our engineering team is monitoring to confirm it is fully resolved.
Posted Dec 13, 2023 - 15:31 EST
Investigating
Our engineering team is working to remediate an infrastructure outage affecting various aspects of the system. We will provide an update shortly.
Posted Dec 13, 2023 - 15:26 EST
This incident affected: SEVENROOMS.COM (Reservation Management).