Events Widget – Issue Identified

Incident Report for SEVENROOMS

Resolved

This incident has been resolved. The Events Widget is now functioning as expected.
Posted Aug 13, 2025 - 13:19 EDT

Investigating

We have identified an issue with the Events Widget. Affected users may be unable to load or view events on the widget page. We are actively working on a resolution.
Posted Aug 13, 2025 - 12:43 EDT
This incident affected: Widgets (Event Widget).