Partial outage for UAE venues
Incident Report for SEVENROOMS
Resolved
This incident has been resolved.
Posted Dec 05, 2020 - 13:36 EST
Update
Stripe a third-party system that we integrate with went down on December 4th, causing a system outage in the UAE, there were a high amount of errors while attempting to load SevenRooms.

The issue is resolved now, and being monitored.

We are investigating ways to ensure this does not happen again in the future.

Thank you for your patience, we apologize for the inconvenience
Posted Dec 05, 2020 - 13:35 EST
Identified
After investigating further on our last incident involving venues in UAE, the issue is related to payment processor Stripe.

We are currently working on a fix for the venues that don't use Stripe as their payment processor, which will be live as soon as possible.

For the venues that use Stripe, we are currently liaising with Stripe for them to resolve the issue as quickly as possible.

Thank you for your patience, we apologize for the inconvenience, and we will publish updates within the next hour or two.
Posted Dec 04, 2020 - 07:07 EST
This incident affected: Payment Providers (Stripe) and SEVENROOMS.COM (Reservation Management).