Investigating service degradation affecting API, Booking, and Sync services

Incident Report for SEVENROOMS

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 16:12 EDT

Monitoring

Error rates have returned to normal and our engineering team is continuing monitoring closely to confirm stability. If you're still experiencing any issues, please contact support@sevenrooms.com.
Posted Aug 04, 2026 - 16:07 EDT

Investigating

We're investigating elevated errors and slowness affecting affecting our API, Booking, and Sync services. During this time, users may experience intermittent errors or latency when accessing these features.

Our engineering team is actively investigating the root cause and working toward a resolution. We will provide further updates as soon as more information becomes available.
Posted Aug 04, 2026 - 15:53 EDT
This incident affected: SEVENROOMS.COM (Reservation Management).