Mobile App Partial Outage For Some Venues
Incident Report for SEVENROOMS
Resolved
The partial outage on mobile devices for some venues has been fixed by our engineers. All mobile apps should load and function normally.

We apologize for the inconvenience. Should you encounter further issues, please don't hesitate to let us know by writing us at support@sevenrooms.com

Thank you for your patience while we resolved this issue.
Posted Aug 24, 2023 - 07:01 EDT
Identified
It has been reported that for some venues, the mobile app is not working properly by not loading shifts. Our engineers have identified the issue and are working diligently on a fix.

As soon as we have updates we will provide them immediately here.

We apologize for the inconvenience.
Posted Aug 24, 2023 - 06:32 EDT
This incident affected: SEVENROOMS.COM (Mobile Applications).