SMS Temporarily Down
Incident Report for SEVENROOMS
Postmortem
  • During the temporary SMS outage for Twilio accounts, a disconnection of the main Twilio account occurred.
  • Our team immediately began an investigation to find out the reason for the outage.
  • Twilio Support was contacted immediately and they helped get to the root of the issue, which was the main account disconnection.
  • Our team diligently worked with Twilio support to reestablish the connection as soon as possible.
  • The connection was shortly reestablished and the service went back to fully operational.

We apologise for the inconvenience and we will work with Twilio to ensure that this is avoided in the future.

Posted Jan 12, 2023 - 15:20 EST

Resolved
SevenRooms experienced a brief outage of SMS functionality due to an issue with our communications provider Twilio.

SMS functionality was fully restored at approximately 11:26AM EST.

All SMS functionality is back to normal and operational. We apologize for the inconvenience that this might have caused.
Posted Jan 12, 2023 - 13:04 EST
This incident affected: SMS Providers (Twilio SMS).