SevenRooms Partial Outage Affecting VMS and Widgets

Incident Report for SEVENROOMS

Resolved

This incident is resolved and SevenRooms is fully operational. A mitigation at 8:27 AM ET restored normal operation, and systems have remained stable since.
Posted Sep 07, 2026 - 09:07 EDT

Monitoring

Service is returning to normal across SevenRooms. Our engineering team remains engaged and monitoring closely to confirm stability.
Posted Sep 07, 2026 - 07:27 EDT

Update

Our engineering team is actively working to resolve the issue. We'll provide another update by 7:15 AM ET.
Posted Sep 07, 2026 - 06:51 EDT

Identified

Following the earlier recovery, some users may experience slowness accessing VMS and Widgets. Our engineering team is actively working to resolve the issue. We'll provide another update by 6:40 AM ET.
Posted Sep 07, 2026 - 06:18 EDT

Monitoring

Service is recovering and SevenRooms is accessible again. Our engineering team is monitoring closely to confirm stability. We'll provide another update by 6:10 AM ET.
Posted Sep 07, 2026 - 05:54 EDT

Identified

We're investigating a partial service outage preventing some venues and guests from accessing SevenRooms. Our engineering team is actively working to identify the cause. We'll provide another update by 5:40 AM ET.
Posted Sep 07, 2026 - 05:24 EDT