This issue has been fully resolved, and all reservation widgets and services are now operating normally. We will continue to monitor performance throughout the day to ensure continued stability.
Posted Feb 03, 2026 - 10:49 EST
Monitoring
We have implemented a fix to address the connectivity issues and are seeing service stabilize across our infrastructure. Widgets and services should now be loading correctly for most venues.
We are continuing to monitor the situation closely to ensure full performance is maintained.
Posted Feb 03, 2026 - 10:22 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 10:21 EST
Identified
Our engineering team is currently addressing a connectivity issue affecting our reservation widget. This is preventing the widget from loading for some venues. We have identified the source of the disruption within our service infrastructure and are working on a fix to restore stable connections immediately.
Posted Feb 03, 2026 - 08:49 EST
This incident affected: API and Widgets (Reservation Widget).