Elastic Search Function is Temporarily Down
Incident Report for SEVENROOMS
Resolved
As of 02/08 2:16 ET, the issue has been resolved and the region should be accessible again. Thank you for your patience and understanding.
Posted Feb 08, 2021 - 14:35 EST
Identified
We are currently investigating the issue with our elastic search, as it has temporarily gone down. Please feel free to check updates on their status page as well at https://status.elastic.co/, and we will provide everyone with updates at 3pm EST, at the latest.
Posted Feb 08, 2021 - 13:56 EST
This incident affected: SEVENROOMS.COM (CRM).