Elastic Search Function is Temporarily Down
Incident Report for SEVENROOMS
Resolved
An earlier configuration change relieved pressure on the search servers but did not address the root cause. The root cause was identified to be an application change that causes excessive server load on the search servers. This has been patched and we believe the issue to be fully resolved going forward. We will continue to monitor for any further service abnormalities.
Posted Jan 08, 2021 - 14:26 EST
Monitoring
We have restored service to those customers that were impacted by the search being down as of 1:35 EST and are continuing to monitor the root cause.
Posted Jan 08, 2021 - 13:42 EST
Investigating
We are currently investigating the issue with our elastic search, as it has temporarily gone down. We will provide everyone with updates at 3pm EST, at the latest.
Posted Jan 08, 2021 - 13:27 EST
This incident affected: Search (Elastic Cloud Cluster Connectivity: GCP us-central1, Elastic Cloud Cluster Connectivity: GCP europe-west1) and SEVENROOMS.COM (Reservation Management).