Instagram Reserve Button
Incident Report for SEVENROOMS
Resolved
The Instagram integration is back to normal. The Reserve button is back and you can now find SevenRooms in the Action Button list of partners.

Thank you for your patience while we resolved this with Meta and we apologize for the inconvenience.
Posted May 05, 2023 - 01:29 EDT
Update
We are continuing our direct contact with Instagram/Meta to reestablish the Instagram integration as soon as possible.

Thank you for your patience while we reestablish the integration. We will post further updates as we have them.
Posted May 04, 2023 - 06:45 EDT
Identified
Our developers have identified the core issue and have reached out to the Instagram team for fixing. We are currently waiting for a reply from Instagram. We have not been given a response or resolution time but we will continue following up with the matter until its resulting.

We apologize for the inconvenience and will post further updates as they become available.
Posted May 03, 2023 - 10:15 EDT
Investigating
Our Instagram reserve integration is currently facing an issue where the button is currently not showing on profiles.

Our engineers have been alerted and are currently looking into the issue.

In the meantime, you may add your direct Reservation Widget Link to your Instagram profile. You may find this link by navigating to Settings > Reservation Widget > Direct link to widget.

Apologies for the inconvenience, we will post an update as soon as possible.
Posted May 03, 2023 - 07:13 EDT
This incident affected: Booking Channel Integrations (Instagram).