Short Links
Incident Report for SEVENROOMS
Resolved
The service has been restored by our DNS service provider. All services are back online and working with no further issues.

We apologize for the inconvenience and thank you for your patience.
Posted Feb 15, 2023 - 09:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2023 - 09:17 EST
Identified
Our engineers have identified the issue. We are experiencing an outage in our DNS service provider and we are in contact with their support team to resolve the issue in their services as soon as possible.

Thank you for your patience while we resolve the issue with our service provider. We will post further updates as they are available.
Posted Feb 15, 2023 - 08:59 EST
Investigating
We are currently investigating an issue where any short links are not opening properly and lead to an error page. Dedicated booking links in the short form (seven.ly) and Reminder links have been affected by this issue. Our developers are looking at this with our service provider and we will provide updates here as soon as possible.

Thank you for your patience and understanding while we resolve this issue.
Posted Feb 15, 2023 - 08:18 EST
This incident affected: Email (AWS Email Service).