Guestlist and Reporting Outage
Incident Report for SEVENROOMS
Resolved
This issue was successfully resolved by our team an hour ago by 1:00 AM EST. All SevenRooms functionality is back to normal and operational. We apologize for the inconvenience that this might have caused.
Posted Sep 03, 2022 - 02:01 EDT
Update
At this time, we are expecting this issue to be ongoing for another 4 hours and will have another update around 2:30 am EST.

Thank you for your continued patience as we work to resolve this matter.
Posted Sep 02, 2022 - 22:35 EDT
Update
We are expecting this issue to be ongoing for another 3.5 hours and will have another update around 10:30 pm EST
Posted Sep 02, 2022 - 19:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2022 - 17:44 EDT
Identified
At approximately 5:21 PM EST SevenRooms started experiencing outages specifically on Guestlist and Reporting components.

In the meantime, customers can still access their existing Guestlist on SevenRooms iOS app.

We will provide an update at 7 PM EST if we do not have one before then.
Posted Sep 02, 2022 - 17:43 EDT