Partially Degraded Service - SevenRooms Web & Mobile Platform
Incident Report for SEVENROOMS
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 09:04 EDT
Investigating
We are currently investigating an issue where we are seeing some errors on the Mobile and Web Platform. Dedicated booking links and Reminder links have been affected by this issue. Our developers are looking at this and we will update you here in the next hour.
Posted Sep 14, 2022 - 08:02 EDT
This incident affected: SEVENROOMS.COM (CRM, Mobile Applications, Reporting, Reservation Management).