Settings page on web leads to an error message
Incident Report for SEVENROOMS
Resolved
Our developers have resolved the issue. All systems and sections are back to normal.

Thank you for your patience while resolved this and we apologize for any inconvenience this might have caused.
Posted Nov 28, 2023 - 08:54 EST
Identified
Our developers have identified the issue, happening only to venues with Looker reporting. A temporary fix has been deployed while temporarily disabling Looker reporting.

We are looking into the matter to restore all functions as soon as possible. Thank you for your patience while we resolve the issue entirely.

We will post an update as soon as it becomes available.
Posted Nov 28, 2023 - 07:31 EST
Investigating
We are currently aware and investigating an error message on our web platform version when the Settings section is clicked on.

Our engineering team is currently investigating the matter and we will provide an update as soon as it becomes available.

Thank you for your patience and we apologize for the inconvenience.
Posted Nov 28, 2023 - 06:33 EST
This incident affected: SEVENROOMS.COM (CRM).