Reservation Widget checkout issue for some venues
Incident Report for SEVENROOMS
Resolved
Our developer team has identified, targeted, and resolved the Reservation Widget checkout issue. All operation is back to normal.

We apologize for the inconvenience and appreciate your patience while we resolved the issue.
Posted Jul 25, 2023 - 08:14 EDT
Investigating
Our team is investigating an issue with some venues' Reservation Widget checkout page not allowing to proceed with checkouts.

As a current workaround to allow checkouts, please disable the social media login option on your Reservation Widget settings by going to Settings > Widget Settings > Reservation Widget > Checkout Configurations > Enable social media login (disable this setting) > Save changes.

We apologize for the inconvenience, we are working diligently to identify and resolve the issue.

We will continue posting updates as soon as we have them.
Posted Jul 25, 2023 - 06:54 EDT
This incident affected: Widgets (Reservation Widget).