Search Reservations feature is temporally down
Incident Report for SEVENROOMS
Postmortem

We had a spike of reservation search requests across our venues, causing us to reach a limit.  We have fixed the issue and subsequently upped that limit significantly so we do not expect to have this issue again.

Posted Jan 08, 2021 - 10:05 EST

Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 08:33 EST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2021 - 07:46 EST
This incident affected: Search (Elastic Cloud Cluster Connectivity: GCP us-central1, Elastic Cloud Cluster Connectivity: GCP europe-west1).